It is currently Fri Jun 23, 2017 7:02 am




 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: FAT32 partition for MYIDE I
PostPosted: Thu Dec 20, 2012 8:27 pm 
User avatar

Joined: Fri Aug 29, 2003 4:37 pm
Posts: 223
Location: Arizona USA
My CF card is not showing anything in the SIDE loader. Just some characters and MSDOS50 and the rest is blank screen. Is there a special method to get this setup. I have loaded my folders and xex's to the FAT32 partition on the PC..



_________________
RoyE
Offline
 Profile  
 
 Post subject: Re: FAT32 partition for MYIDE I
PostPosted: Fri Dec 21, 2012 2:44 am 
User avatar

Joined: Sun Nov 02, 2003 8:15 am
Posts: 1230
Location: netherlands
Hi Roy,

Nothing special, just be sure that the INIT in the IDE-MENU installs a FAT32-partition.
If you're not sure when selecting the Auto-Init, select Manual.
Then pop the card in your PC and be sure to format this partition FAT32 (quick format will do fine).

If you have done all of this right, you could be facing the timing-issue on unmodded MyIDE-I.
The SIDE fat32-loader has no retry-function :(

Let me know, or send me an email to help you out.

Later,
Sijmen.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron