It is currently Fri Jun 23, 2017 7:08 am




 Page 1 of 1 [ 11 posts ] 
Author Message
 Post subject: Split post about RE RI DE DI FE FI part 2.....
PostPosted: Tue Mar 12, 2013 11:01 am 

Joined: Mon Jan 30, 2012 1:07 pm
Posts: 45
mr-atari wrote:
-Some bugs were reported with pressing RESET (what I really do not recommend to do).
Please use SHIFT+CONTROL+ESC as much if possible.
-And some issues going in/out menus were after selecting COLD from the RESET-MENU crashes the system.
-Added 8k, 16k, R16 support when loaded with FAT32-loader from MyIDE-][

Seems to be fixed here at my place, but will test it a bit further.

Then I release #6 with these fixes.




Myide 2 FAT 32 loader not working
or is version#6 needed for it too ? :shock:


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 2:19 pm 

Joined: Thu Feb 05, 2004 10:34 am
Posts: 259
Location: NL
@danilop2k2

Strange. Here MyBIOS 4.8.05 and FAT32 loader of MyIDE ][ works perfect. No issues.
(Are you sure you do not have SDX enabled in ultimate 1MB if you have that upgrade...; with SDX enabled it does not work indeed)


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 3:57 pm 

Joined: Mon Jan 30, 2012 1:07 pm
Posts: 45
nope. have you installed last fat 32 loader?

it says you need 512 kb to work,

using ultimate , spartados off, re rom


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 4:00 pm 

Joined: Thu Feb 05, 2004 10:34 am
Posts: 259
Location: NL
And I guess you are using MyIDE ][ interface...

Strange. I have FAT32V20130224
Ultimate 1MB
SDX off ... RE rom from this thread.

Everything works great.


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 4:32 pm 

Joined: Mon Jan 30, 2012 1:07 pm
Posts: 45
nope, of course its a myide 1


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 4:39 pm 

Joined: Thu Feb 05, 2004 10:34 am
Posts: 259
Location: NL
FAT32V20130224 is for MyIDE ][ not for MyIDE I

watch this topic:
viewtopic.php?f=7&t=1327


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 4:41 pm 

Joined: Mon Jan 30, 2012 1:07 pm
Posts: 45
so you're using re on myide 2?


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 5:02 pm 

Joined: Thu Feb 05, 2004 10:34 am
Posts: 259
Location: NL
ofcourse. current official version of MyBIOS-RE is much better than current official version of MyBIOS-R2. And I don't like the fact that MyBIOS-R2 'hijacks' the keyhole registers, so for me -RE is the best choice.


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 5:24 pm 

Joined: Mon Jan 30, 2012 1:07 pm
Posts: 45
does it work with sd cards for you?,
image mode does not for me with re on sd cards

and side from re menu also does not

maybe i will try with a regular cf


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 5:49 pm 

Joined: Thu Feb 05, 2004 10:34 am
Posts: 259
Location: NL
I never use SD cards on MyIDE ... can not verify for you.
SIDE does work here from the menu, but I guess it is needed that you run the right setup.atr first... is the MyIDE menu working?

It's 'better' to put the SIDE loader on the Flash Part of the cart unless you use a homebrew MyIDE which does not have flash ofcourse.
The newer SIDE loader for MyIDE is also much more compatible, but IIRC it was too large.


Offline
 Profile  
 
 Post subject: Re: MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb)
PostPosted: Tue Mar 12, 2013 5:58 pm 

Joined: Mon Jan 30, 2012 1:07 pm
Posts: 45
tried a regular cf , all works now

but

i miss my sd cards and they work great with r2...


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 11 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron