It is currently Wed Jan 24, 2018 2:56 am




 Page 1 of 1 [ 12 posts ] 
Author Message
 Post subject: Card freeze a lot at startup
PostPosted: Sun Jan 18, 2015 3:23 am 

Joined: Wed Nov 05, 2014 11:53 pm
Posts: 7
Hello, I bought an Atarimax SD for colecovision and I have a big problem.
The card freezes a lot at startup and I need to reset / turn on&off the console a lot of time to have the card ok.
I tested with another atarimax cartridge (the one from another guy at a french convention) and it works fine. So I don't think it is a problem with my console.

Here are 2 screens showing the problem :
Image
Image

What can I do to avoid this problem ?


Last edited by alekmaul on Sat Jan 24, 2015 4:26 am, edited 1 time in total.

Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startuo
PostPosted: Tue Jan 20, 2015 5:09 am 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1035
Location: Cleveland, Ohio
Hi,

Please drop me an e-mail at classics@atarimax.com. I will forward you the latest firmware update which may correct this problem.

Thanks,

Steve


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startuo
PostPosted: Sat Jan 24, 2015 4:26 am 

Joined: Wed Nov 05, 2014 11:53 pm
Posts: 7
I tested as I replied in my email.
Same issue, can't boot anymore the cartridge, it stays on the same screens with same issues :'( ...
I also tested with another miniSD card, same issue ...
In your mail, there was no boot_flash upgrade, was it normal (I think this is the reason why the bootscreen is still with the v20100706'.
What can I do now ?


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startup
PostPosted: Tue Jan 27, 2015 11:43 am 

Joined: Wed Nov 05, 2014 11:53 pm
Posts: 7
As you talked by email, I sent you back the Atarimax SD. You have the tracking number inside mail.


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startup
PostPosted: Sat Jan 31, 2015 3:19 am 

Joined: Wed Nov 05, 2014 11:53 pm
Posts: 7
Hi again,
The tracking number from French postal said that the cratridge arrived back at your home the 28th of January, did you received it ?
Is it OK to you to send me have another cart ?


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startup
PostPosted: Sat Feb 07, 2015 8:07 pm 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1035
Location: Cleveland, Ohio
Another firmware update is available to address this problem. When you receive your new cartridge, press '*' at the menu and verify the installed firmware versions are:

Hardware: 20141104
Boot Flash: 20150207
Menu: 20141102
Firmware: 20141102

If they are less than those listed above, and you are experiencing problems getting past the 'Searching for Cartridge' screen, please e-mail me for a copy of the latest beta firmware update at classics@atarimax.com

Thanks,

Steve


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startup
PostPosted: Tue Feb 10, 2015 3:05 pm 

Joined: Wed Nov 05, 2014 11:53 pm
Posts: 7
OK thanks, I'm still waiting the new cart. Will inform you as soon as I've got it.


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startup
PostPosted: Wed Feb 25, 2015 1:14 am 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1035
Location: Cleveland, Ohio
It looks like the firmware/boot rom update does fix this issue. If you run into any further problems please let me know.

Steve


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startup
PostPosted: Fri Jun 12, 2015 9:23 am 

Joined: Fri Oct 25, 2013 6:17 am
Posts: 1
Hi Steve,

I also have the freezing screen problem at startup. I use to get around this by letting the Colecovision run for 15 minutes before playing it which worked ok. Its been over a year since i have played it because it has been in storage. If i email you could please send me the firmware that resolves this issue?

Cheers


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startup
PostPosted: Fri Sep 04, 2015 6:46 am 

Joined: Tue Nov 11, 2014 9:04 am
Posts: 1
Hi Steve, I'm experiencing the very same problems - "Searching for Cartridge" thing - with the Ultimate SD i purchased in november 2014... I don't know if the cartridge is defective, I've just sent you an email... ^^^^

Thank You.
Cheers
Andre


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startup
PostPosted: Fri Sep 30, 2016 5:29 pm 

Joined: Fri Sep 30, 2016 5:24 pm
Posts: 1
Steve,

I have tried to reach you via email, but had no reply.
I've looked up this topic and see that I have the exact same problem - cartridge stuck on "Searching for cartridge". Pressing cartridge's Reset button cycles through several other messages, pressing Reset on Colecovision does not solve the problem.
Occasionally I've managed to get it running, but I cannot tell what should be done to do that.

Best regards,
Helga.


Offline
 Profile  
 
 Post subject: Re: Card freeze a lot at startup
PostPosted: Sun Oct 02, 2016 2:31 pm 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1035
Location: Cleveland, Ohio
Hi Helga,

Thanks for getting in touch about this. I sent you a reply from my atarimax.com e-mail address yesterday, if you have any trouble reaching me there please try atarimax@gmail.com as a backup.

Thanks,

Steve


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 12 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron