It is currently Tue Jan 23, 2018 12:27 pm

All times are UTC - 5 hours




 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: PAL 130XE won't boot with flash cart
PostPosted: Tue Jan 11, 2011 9:19 pm 

Joined: Sun Feb 19, 2006 1:33 pm
Posts: 89
Title says it all. I have a PAL 130XE which has several mods in it (simple stereo board, and IO board from candle). I have confirmed that these upgrades are in working order.

I tested some carts (Star Raiders, Super Breakout, Frogger 2, Pitfall, Pitfall 2, Necromancer, Ball Blazer) and they all work fine. When I try either my 1Mb or 8Mb cart, the machine hangs with blue screen and white cursor in upper left corner. Holding down start while booting does not produce the long beep (for booting from cassette).

Any ideas where to start looking? My flash carts of course work on my other machines without issue.


Offline
 Profile  
 
 Post subject: Re: PAL 130XE won't boot with flash cart
PostPosted: Fri Jan 14, 2011 5:34 pm 

Joined: Sat Jan 01, 2011 10:15 pm
Posts: 5
If I had to guess, I'd say the IO board from candle interferes with the bank selection hardware of the flash cart... or vice versa.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: