It is currently Thu Jul 19, 2018 7:56 pm

All times are UTC - 5 hours




 Page 1 of 1 [ 6 posts ] 
Author Message
 Post subject: flashing not possible?
PostPosted: Sat Apr 17, 2004 4:14 am 

Joined: Sat Apr 17, 2004 3:11 am
Posts: 4
i have now an 8mbit cart but i can't use it...? 1st it was detected as 4mbit cart then correctly as 8mb cart...now i wanted to flash randy's image and failed right after 1st chunk loaded from disc and after flashing this 1st part the verify failed... any suggestions help?

130xe PAL 128k, laptop, sio2pc, ape...

any help?

ps. i failed as well with 1mb images...i am not a hardware guy...i just want to flash the cart with existing images and thats it... ;)


Offline
 Profile  
 
 Post subject:
PostPosted: Sat Apr 17, 2004 11:05 am 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1036
Location: Cleveland, Ohio
The test 8mbit images in the forum were built with the very first release of the flashing software, they may not work on some computers.

I'll try posting a image made with the newest kit to see if that helps you out.

Also try your cart on an 800XL if you have one.

Steve


Offline
 Profile  
 
 Post subject:
PostPosted: Sat Apr 17, 2004 11:10 am 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1036
Location: Cleveland, Ohio
Ok here is a 8mbit image i just constructed.

I just used a directory full of exe files, i didnt actually test the exe files but most should work. Good enough to test flashing your cart with.

Steve


There are images and/or files attached to this posting. You must be logged-in to view or download this content.


Offline
 Profile  
 
 Post subject:
PostPosted: Sat Apr 17, 2004 11:26 am 

Joined: Sat Apr 17, 2004 3:11 am
Posts: 4
thanks steve...let's see what will happen... btw. can i just flash 8mb images or why does the 1mb not work???


Offline
 Profile  
 
 Post subject:
PostPosted: Sat Apr 17, 2004 12:27 pm 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1036
Location: Cleveland, Ohio
the kit builds images specific to each memory size. You cant use the 8mbit images on the 1mbit cart, or the 1mbit images on the 8mbit cart.

If you download the software development kit, you can take the source exe files and make a multicart out of them that will run on a 8mbit cart.

Steve


Offline
 Profile  
 
 Post subject:
PostPosted: Sat Apr 17, 2004 5:19 pm 

Joined: Sat Apr 17, 2004 3:11 am
Posts: 4
... for me very complicated to make my own stuff for the cart... i had the impression that it is easier to handle... tried to download pearl as mentioned in the links but it refused installation on my xp system... anyway maybe i give it another try...


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: