Atarimax Product Discussion Forums

Trouble programming 8mbit cartridge
Page 1 of 1

Author:  goochman [ Fri Feb 03, 2017 12:53 pm ]
Post subject:  Trouble programming 8mbit cartridge

I have one of the original 8mbit carts and am trying to write a .bin image to it.

Ive installed the Maxflash Studio software and the 64bit drivers.

Im using Windows 10 64bit.

The online instructions tell me this:
To program a flash cartridge from an existing ATR (ISP) Programming Image, select 'Cartridge' from the top menu, then 'Program' then the model of the cartridge you wish to program.

The open file dialog will appear allowing you to select your .ATR or .BIN file to program from.

However whenever I try to select 8mbit cartridge it tells me the "Programmer is not connected".........

I tried to use the Convert Bin->ATR but that has failed also (I tried 8mbit and 1mbit with the following errors):

[Convert Image] Failed: File size 131072 does not match expected size 1048576 for image type "Maxflash 8Mbit Cartridge"
[Convert Image] Failed: Unable to load menu rom image. File access denied


Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group