It is currently Sun Jan 21, 2018 1:47 pm

All times are UTC - 5 hours




 Page 1 of 1 [ 5 posts ] 
Author Message
 Post subject: Summer Games and Flashing Software
PostPosted: Mon Mar 21, 2005 4:58 pm 
User avatar

Joined: Thu Aug 14, 2003 12:57 pm
Posts: 45
Location: St. Pete, FL
Hi Steve,

I haven't fiddled with my flashcarts too much over the last year. But I just successfully flashed Summer Games over to my 8mb cart. Great job on this conversion. I have a 130xe that you fitted with the 32in1 OS mod and it works with the XL/XE OS's but not APE/Warp, I guess that's not a big deal for a cart game.

I stopped doing too much programming on the flash carts because my 800xl and 130xe were being tempermental with the flashing but the last two revisions of the flash software, august and feb. 2005 seem to work much better with my machines, no errors so far.

Did you change any code to make the carts less sensitive to different hardware or do you think my setup must have changed on my end? Or luck? :D


Offline
 Profile  
 
 Post subject:
PostPosted: Mon Mar 21, 2005 6:39 pm 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1035
Location: Cleveland, Ohio
I did add some flashing retry code awhile ago, but I wasnt sure it made any difference except on one computer I had here. I'm glad its helping. :)

Are you able to get multicarts (-exepacker) to work with the Warp+ OS turned on?

Steve


Offline
 Profile  
 
 Post subject:
PostPosted: Mon Mar 21, 2005 8:02 pm 
User avatar

Joined: Thu Aug 14, 2003 12:57 pm
Posts: 45
Location: St. Pete, FL
Yes, the -exepacker and most flash .atr images work fine in the Warp+ OS, I was just talking about inserting the finished 8mb cart into the 130xe.

It's not recognized or freezes if my OS is selected as Warp, but it works when I switch to Rev. C XL for example. I know the switching is doing something because when I'm in OS-B it says I need at least 64k to run the game :D


Offline
 Profile  
 
 Post subject:
PostPosted: Tue Mar 22, 2005 4:21 pm 

Joined: Sat Sep 13, 2003 12:21 am
Posts: 251
This happens to me too. With APE Warp OS I can't get my 8mb flashcart to work. It will (sometimes) boot up and allow flashing with the APE Warp OS, but it won't run with it. I am using an 800XL with the 32-in-1 OS upgrade.

I haven't tried the exe menu with it though.


Offline
 Profile  
 
 Post subject:
PostPosted: Tue Mar 22, 2005 7:49 pm 
User avatar

Joined: Thu Aug 14, 2003 12:57 pm
Posts: 45
Location: St. Pete, FL
oesii wrote:
Yes, the -exepacker and most flash .atr images work fine in the Warp+ OS, I was just talking about inserting the finished 8mb cart into the 130xe.



Just to be clear I can program the 8mb flash cart just fine while in Warp OS but the cart won't work unless I switch the OS to something more retail.

At the end, it's not a big deal because I don't need the highspeed disk access while using the flash cart but it just adds one extra step :?


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: