It is currently Wed Jan 17, 2018 5:45 am

All times are UTC - 5 hours




 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: cannot get star raiders exe to work in 8mb multicart
PostPosted: Wed Jul 13, 2005 6:41 am 

Joined: Sat May 28, 2005 5:54 am
Posts: 3
Hi everyone

I have been trying unsucessfully to include a working star raiders exe, in my flash cart image. i have tried running the exe in the emulator. It seems to only run correctly under the emulation of an osb atari. Switching to xl/xe emulation makes the emulator crash. I have tested my real star raiders cart in my 130xe and it works fine. When building the flashcart image i have tried using the osb option put, it still hangs the computer, and the emulator. I am guessing that the exe may need to be patched, but i have no idea where to look for the problem. Any help would be grateful. I have included the exe i am trying to use


Offline
 Profile  
 
 Post subject:
PostPosted: Wed Jul 13, 2005 10:55 am 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1035
Location: Cleveland, Ohio
Seems like all the star raiders exe dumps are 800 only. :(

I've made a new exe that should be 800 and xl/xe compatible, its attached. If it doesnt work let me know. :D

Steve


There are images and/or files attached to this posting. You must be logged-in to view or download this content.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron