It is currently Tue Jul 17, 2018 12:49 am

All times are UTC - 5 hours




 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: loading basic xe extension disk with basic xe flash cart
PostPosted: Tue Aug 16, 2005 11:44 am 

Joined: Sat May 28, 2005 5:54 am
Posts: 3
Hi everyone.


have been trying to load the basic xe extensions disk into basic xe on an flash cart, and it does not seem to work. The extensions seems to load ok, but typing any commands into basic xe causes my 130xe to freeze. Checked with my real basic xe cart, and all works as expected. I was wondering if it is due to the changes made to the bank switching scheme. Any ideas. If anyone want to help out use the attached image of the extensions disk.


There are images and/or files attached to this posting. You must be logged-in to view or download this content.


Offline
 Profile  
 
 Post subject:
PostPosted: Tue Aug 16, 2005 5:46 pm 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1036
Location: Cleveland, Ohio
I get the same thing and I believe someone else reported this to me once too.

The only solution I can think of is to modifiy the extension disks to match the flash cart.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron