It is currently Mon Jan 22, 2018 6:40 pm

All times are UTC - 5 hours




 Page 1 of 1 [ 10 posts ] 
Author Message
 Post subject: Flashcart with XEGS
PostPosted: Tue Aug 19, 2003 11:23 pm 
User avatar

Joined: Thu Aug 14, 2003 12:57 pm
Posts: 45
Location: St. Pete, FL
I'm having a problem getting my flashcart to work reliably on my XEGS but Steve got back to me and he has tested the cart on a XEGS, so disregard the previous question that was here :D


Offline
 Profile  
 
 Post subject: Re: Flashcart with XEGS
PostPosted: Wed Aug 20, 2003 4:29 am 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1035
Location: Cleveland, Ohio
oesii wrote:
I'm having a problem getting my flashcart to work reliably on my XEGS but Steve got back to me and he has tested the cart on a XEGS, so disregard the previous question that was here :D


Actually if anyone else has an XEGS to test on please post your results.

I have only one XEGS system. :( If there is an XEGS issue on just some machines I would rather have it out in the open where we can squish it. :)

Hopefully it will turn out to just be a flaky flash chip though.


Offline
 Profile  
 
 Post subject: Re: Flashcart with XEGS
PostPosted: Wed Aug 20, 2003 7:23 am 
User avatar

Joined: Sun Aug 10, 2003 8:20 am
Posts: 33
Location: The Netherlands
classics wrote:
oesii wrote:
I'm having a problem getting my flashcart to work reliably on my XEGS but Steve got back to me and he has tested the cart on a XEGS, so disregard the previous question that was here :D


Actually if anyone else has an XEGS to test on please post your results.

I have only one XEGS system. :( If there is an XEGS issue on just some machines I would rather have it out in the open where we can squish it. :)

Hopefully it will turn out to just be a flaky flash chip though.


I will test in my XEGS systems...

TXG/MNX


Offline
 Profile  
 
 Post subject:
PostPosted: Wed Aug 20, 2003 8:40 am 
User avatar

Joined: Thu Aug 14, 2003 12:57 pm
Posts: 45
Location: St. Pete, FL
Thanks for the help, here's the behavior I'm getting on my XEGS. After a few years of use I'm sure my sio2pc setup is still working and it loads up the images I download from this forum fine, sees the flash cart but then fails to erase it properly. I get a 'erase failed message'. Tried all the tips in the docs but I still have a hard time getting the flash cart to erase and reprogram itself.

Funny thing is that if I keeping hitting the 'yes' prompt in order to restart the program after 50 or maybe a 100 times pressing the 'y' key (don't ask how I found this out :) ) the flash cart does finally get properly recognized, erase itself, and load in the whole multicart or game image. Then the game cart works like it is suppossed to. Weird.


Offline
 Profile  
 
 Post subject:
PostPosted: Thu Aug 21, 2003 9:31 pm 
User avatar

Joined: Fri Aug 15, 2003 5:51 pm
Posts: 75
Location: Tacoma, WA
See my post on the 130XE flash cart problem I was having....

Tim


Offline
 Profile  
 
 Post subject: Re: Flashcart with XEGS
PostPosted: Wed Apr 05, 2006 9:04 pm 

Joined: Fri Aug 22, 2003 3:00 pm
Posts: 24
classics wrote:
Actually if anyone else has an XEGS to test on please post your results.

I have only one XEGS system. :( If there is an XEGS issue on just some machines I would rather have it out in the open where we can squish it. :)

Hopefully it will turn out to just be a flaky flash chip though.


I just tried my two 8Mb carts on my XEGS and they don't work. It just sits there. My 1Mb carts work fine, and all the carts work fine in my 800XL.

Any ideas?


Offline
 Profile  
 
 Post subject: Re: Flashcart with XEGS
PostPosted: Wed Apr 12, 2006 3:04 pm 

Joined: Fri Aug 22, 2003 3:00 pm
Posts: 24
gozar wrote:
I just tried my two 8Mb carts on my XEGS and they don't work. It just sits there. My 1Mb carts work fine, and all the carts work fine in my 800XL.

Any ideas?


Darndest thing. They would not work at home. Packed up and set up at Cinciclassics and they all worked perfectly.... Maybe my XEGS just needs cleaned... :-)


Offline
 Profile  
 
 Post subject:
PostPosted: Wed Apr 12, 2006 3:40 pm 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1035
Location: Cleveland, Ohio
Wow thats a weird one. :D

I do believe I have tracked down a hardware issue with the flash carts on some machines.

I received goochmans 130XE that would not program any flashcarts and after a change to the logic used in the cartridge they all work perfectly now.

I'm waiting to receive Eric Bachers SECAM XL from France to verify the fix.

Steve


Offline
 Profile  
 
 Post subject:
PostPosted: Sun Apr 16, 2006 6:24 am 
User avatar

Joined: Thu Aug 14, 2003 12:57 pm
Posts: 45
Location: St. Pete, FL
classics wrote:
Wow thats a weird one. :D

I do believe I have tracked down a hardware issue with the flash carts on some machines.

I received goochmans 130XE that would not program any flashcarts and after a change to the logic used in the cartridge they all work perfectly now.

I'm waiting to receive Eric Bachers SECAM XL from France to verify the fix.

Steve



If you figure out a good fix I would be interested in an exchange program for the flashcarts. I have a couple of the 1Mb carts and one 8Mb cart that are still a little dodgy on my 130XE. They do work after awhile though. And they didn't play nice with that XEGS that I sent to you. I'm sure a replacement fee and shipping wouldn't deter some of us from getting the carts swapped :D


Offline
 Profile  
 
 Post subject:
PostPosted: Fri Apr 21, 2006 11:36 am 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1035
Location: Cleveland, Ohio
oesii wrote:
If you figure out a good fix I would be interested in an exchange program for the flashcarts. I have a couple of the 1Mb carts and one 8Mb cart that are still a little dodgy on my 130XE. They do work after awhile though. And they didn't play nice with that XEGS that I sent to you.


Eric's computer has arrived and the fix has been verified.

oesii wrote:
I'm sure a replacement fee and shipping wouldn't deter some of us from getting the carts swapped :D


Exchange will be free, no fee or charge for return shipping.

Anyone who needs to exchange thier cartridge please drop me a PM for mailing instructions or send an e-mail to classics@atarimax.com. :D

Thanks

Steve


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 10 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron