It is currently Wed Jan 24, 2018 2:52 am

All times are UTC - 5 hours




 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: U3 and U4, copy characters from flash to disk and viceversa
PostPosted: Mon Jun 27, 2005 12:20 am 

Joined: Sat Sep 13, 2003 12:21 am
Posts: 251
Recent, erhm, discussions (on Atari Age) about conversions of RPGs to run from flashcart prompted me to write a utility to transfer your character from the Ultima III flashcart to disk, and vice-versa.

Once I had that utility complete, it wasn't much work to modify it for Ultima IV as well (hopefully no problem, Steve?). So here are the two utilities for the Ultima III and Ultima IV flashcarts.

Instructions:

1. Insert your U3, or U4 flashcart. Mount the u3chrcpy.atr or u4chrcpy.atr in drive 1, depending on which game you have on flashcart.

2. Boot your computer whilst holding option down (which will bypass the flashcart and let a disk boot... handy feature that!)

3. Choose your poison, either flashcart to disk, or disk to flashcart.

4. Insert a COPY of your disk in D1: (U3 Player, or U4 Britannia) when prompted.

5. Enjoy!

NOTE: The program does absolutely no checking to determine if you have your flashcart inserted, or the correct disk inserted in D1:. It's up to you, amigo!

Let me know if there are any issues.


There are images and/or files attached to this posting. You must be logged-in to view or download this content.


Offline
 Profile  
 
 Post subject:
PostPosted: Mon May 08, 2006 6:18 pm 

Joined: Mon Apr 11, 2005 7:46 am
Posts: 48
When I tried to flash my character to my 8mbit cart some of the existing 'monsters' were not active - If you try to load this character the skeletons and orcs right above the player wont move and are basically walls.

Any ideas? Some monsters are correct others are not.


There are images and/or files attached to this posting. You must be logged-in to view or download this content.



_________________
--
Thanks,
Goochman
Offline
 Profile  
 
 Post subject:
PostPosted: Mon May 08, 2006 8:20 pm 

Joined: Sat Sep 13, 2003 12:21 am
Posts: 251
I'll take a look at it as soon as I get a chance. It's possible that my conversion to flashcart is not complete.



_________________
MyIDE Tools
Offline
 Profile  
 
 Post subject:
PostPosted: Tue Mar 10, 2009 8:43 pm 

Joined: Sat Sep 13, 2003 12:21 am
Posts: 251
I think I have this fixed now. There was a bug in my Ultima III flashcart. I have posted a new version.

Let me know if you have further problems (and sorry about the wait! ;) )



_________________
MyIDE Tools
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: