It is currently Sat Sep 24, 2022 5:10 pm

All times are UTC - 5 hours




 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: APE for Windows problem with printing Print Shop images
PostPosted: Thu May 05, 2022 10:38 pm 

Joined: Fri Mar 18, 2022 2:50 pm
Posts: 5
I've been trying to understand why my Print Shop images don't print correctly when using the Virtual Epson MX80 option in APE for Windows. The text portion of the output is missing portions of the letters, and looks like the program is skipping portions of lines when generating the image. The graphics portion of the output is mostly okay, but does miss some pixels. I've tried lots of different settings in Print Shop and APE for Windows with no better success.

I've attached two images to show the problem. The Virtual Epson MX80 image comes from APE for Windows, the SG-10 images comes from the actual dot matrix printer.

Attachment:
Virtual Epson MX80.jpg

Attachment:
Star SG-10.jpg


I don't see this problem when printing text from the Print Shop screen magic option, or when using the Awardware software.

I can obviously avoid this problem by using my SG-10 printer, but I was hoping to be able to work with my grandsons to print old fashioned computer generated cards without having to rely on my 35 year old printer and dwindling supply of track feed paper.

I am hoping that someone else has seen this problem and found a fix for it.


There are images and/or files attached to this posting. You must be logged-in to view or download this content.


Offline
 Profile  
 
 Post subject: Re: APE for Windows problem with printing Print Shop images
PostPosted: Wed May 18, 2022 9:16 am 

Joined: Fri Mar 18, 2022 2:50 pm
Posts: 5
While I haven't made any progress in improving the quality of printed Print Shop card images when using APE for Windows and the Virtual Epson printer, I have found an alternative method that works for me.

I decided to try doing everything using emulation. My search led me to Atari++ running on a Linux MINT OS computer. Atari++ provides an option to send Print Shop output to a printer dump file. This file isn't directly usable, but I then found a Linux utility named, PrinterToPDF. This utility is capable of converting the Atari++ printer dump file into a PDF file. The PDF image is okay, except it doesn't properly sized and centered on the page when I print it on the inkjet printer connected to my Linux computer. So, one more step is required to get a properly formatted printout. I found another Linux application, GIMP, which allows me to import and edit the PDF image. A single automatic cropping of the image to the portion of the image that has content, and then a single resizing of the image before printing, results in a printout that fits the page very close to what I get when using my Atari 800XL computer and Star SG-10 printer. The inkjet output is actually darker (black vs gray) than what I get from the Star SG-10 printer, probably because I haven't had much luck finding "fresh" printer ribbons for the SG-10.

One last note. I was led to Atari++ by a post in one of the AtariAge forums that showed using Atari++ in combination with Hatari and GEMView. Although that method worked to get an image printable on the inkjet printer, the image always came out quite faded. The individual pixels in the image were black, but not enough of them were present for the image to look black on the white paper.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron