Atarimax Product Discussion Forums

SIO2PC serial w/ USB-to-serial adapter, APE shows USB only..
Page 1 of 1

Author:  blakespot [ Thu Dec 21, 2017 11:38 am ]
Post subject:  SIO2PC serial w/ USB-to-serial adapter, APE shows USB only..

Hoping for some help.

I used APE with an SIO2PC serial cable I purchased ~15 years ago on this 800XL and 130XE. Worked fine way back when. I recently pulled the machines off the shelf and want to use them again. Steve was nice enough to find my 15yo reg in the system and send me the registered version, latest.

So, I now have a Win 10 Pro 64 PC w/ a Keyspan USA-19HS USB-to-serial adapter. I pulled the latest drivers down that do show Win 10 support and it shows as COM3: on the PC when I plug it in, in Device Manager - shows working ok. I hear the latest ver of APE can work like this, with this "virtual" serial port. I've got settings like this: [Attached image].

When I run APE Config Wizard it sees the SIO2PC. I cannot, however, get the systems to boot once I put a disk image in the first drive in APE.

This did not happen at first, but I ran Config Wizard again and I noticed it said turning off RS232, going USB-Only. That's not what I want, it seems, as this is a serial port to Windows. I then noticed the desktop shortcut had /USBONLY on the target exe so I removed it and now I can start APE without USB Only mode, but still I cannot get a boot on the Atari holding down Option during cycle or no.

Can anyone help me here? Thanks.


Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group