It is currently Fri Aug 17, 2018 9:19 pm




 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: Watch out for power supply issues
PostPosted: Wed Mar 12, 2008 9:47 pm 

Joined: Sun Dec 04, 2005 10:52 pm
Posts: 13
Location: Ottawa, Ontario
I was getting a series of ERROR-139s as I tried to write MyDOS to the 512 Mb SANDISK flash card I'd bought to use with my MyIDE+FLASH.

Formatting was fine, but I couldn't write to the card. So I swapped my main 800xl (256K Newell upgrade, two OSes, and a 65C816CPU) for another, more basic system (only upgrade is the FIX XL), and lo and behold, all worked fine.

I suspect the power supply is not quite up to the task; if you are having similar issues, look to your power supply.


Offline
 Profile  
 
 Post subject:
PostPosted: Wed Aug 06, 2008 4:17 am 

Joined: Thu Feb 05, 2004 10:34 am
Posts: 259
Location: NL
Hi!

On several locations I have written about another issue in this 'case' and till now I have no one found with similar results.

In my case the problem only occurs when I use atari's without the metal shielding inside. You wrote about your atari with memory upgrade. Isn't it possible that that atari also lacks the methal shield inside the computer?

Give it a try?

Marius


Offline
 Profile  
 
 Post subject:
PostPosted: Wed Aug 06, 2008 3:58 pm 

Joined: Sun Dec 04, 2005 10:52 pm
Posts: 13
Location: Ottawa, Ontario
Interesting - you are correct - the upgraded 800xl has no RF shield, while the other one does still have the RF shield installed.

I lack the resources to do a full set oftests on this one, though...


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron