It is currently Thu Dec 08, 2022 5:16 pm

All times are UTC - 5 hours

 Page 1 of 1 [ 1 post ] 
Author Message
 Post subject: Trouble programming 8mbit cartridge
PostPosted: Fri Feb 03, 2017 12:53 pm 

Joined: Mon Apr 11, 2005 7:46 am
Posts: 48
I have one of the original 8mbit carts and am trying to write a .bin image to it.

Ive installed the Maxflash Studio software and the 64bit drivers.

Im using Windows 10 64bit.

The online instructions tell me this:
To program a flash cartridge from an existing ATR (ISP) Programming Image, select 'Cartridge' from the top menu, then 'Program' then the model of the cartridge you wish to program.

The open file dialog will appear allowing you to select your .ATR or .BIN file to program from.

However whenever I try to select 8mbit cartridge it tells me the "Programmer is not connected".........

I tried to use the Convert Bin->ATR but that has failed also (I tried 8mbit and 1mbit with the following errors):

[Convert Image] Failed: File size 131072 does not match expected size 1048576 for image type "Maxflash 8Mbit Cartridge"
[Convert Image] Failed: Unable to load menu rom image. File access denied


Display posts from previous:  Sort by  
 Page 1 of 1 [ 1 post ] 

All times are UTC - 5 hours

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: