Visit Atarimax Store


Free-Net Logo
The Atari SIG Historical Archive
Created and hosted by: atarimax.com
[ HOME | GO ATARI | 8-BIT | ST/TT | PORTFOLIO | LYNX | JAGUAR | LIBRARY ]


Article #149 (419 is last):
Newsgroups: freenet.sci.comp.atari.questions
From: ab873
Subject: DOS Versions
Date: Sun Jul 30 09:31:59 1989


I Sometimes have difficulty runing downloaded programs from
local BBS. Could this problem be associated with DOS versions
being used. For exaple the downloaded program was on 2.0 DOS
in single density and was saved on a enhanced density disk 
with DOS 2.. 

** Answered by JIM HAYNES (aa268) on Sat Jan 31 00:16:37 1987 **

Sometimes a program is not compatable
with other DOS than the one it is 
written with, this is true. however,
I know of none of these problems 
between 2.0s and 2.5 versions.
Another concideration is the computer
the program is written on many programs
that will run on an 800 for example
will only run on a xl/xe if a translateris used and there are 
some that just plain won't run at all
on an xl/xe. So, try a translater,
or a diffrent DOS. If this doesn't work
then try to d/l it again or check 
with the sysop and other users of that
board to see if anyone else is having
problems with that program. 
Handlers are often nessasary to run
some programs. Check to see if a 
handler of a simular name is in the
d/l section of the board as well.

Thanks for your question, I hope we havehelped.
                        ATARI SYSOP,
                        Jim Haynes
                        aa268


Visit Atarimax Store