Visit Atarimax Store


Free-Net Logo
The Atari SIG Historical Archive
Created and hosted by: atarimax.com
[ HOME | GO ATARI | 8-BIT | ST/TT | PORTFOLIO | LYNX | JAGUAR | LIBRARY ]


Article #172 (419 is last):
Newsgroups: freenet.sci.comp.atari.questions
From: ac365 (Todd Donovan)
Subject: Shadow and Flash
Date: Thu Sep  7 17:17:01 1989

I just got Shadow for my Mega 2. It is a background file transfer program. I
can get everything work fine(atleast loading) when I boot from a floppy.
Unfortunately I have a hard drive and would like to boot from it. I have
moved the various key files around with no luck. Also I get a TOS system
crash when I try to run Flash and Shadow together- two programs that are
made for each other.

Any Suggestions?

-- 
-Todd_
***ac365***


Answered by Doug Wokoun (aa384)

     Thanks for answering you own question.  We are posting this with
the included answer so that anyone with the same problem can see your solution.



Message #xx (xx is last)
Date: Thu, 7 Sep 89 01:00:21 EDT
From: ac365 (Todd Donovan)
Subject: Delete


Please Delete my previous question about Flash. I tried something and
it worked. In order to allow flash to work from a hard drive, one must
delete EVERYTHING out of the 'Auto' folder, create a new auto folder,
install shadow first then reinstall your hard disk driver programs. Acually
you don't or can't delete the hard driver or else your loose your
hard drive. You move those files elsewhere, clear the folder, install
shawdow so that it has the earliest date, and then copy the driver
stuff back in. BADLY WRITTEN MANUAL - no help AT ALL!

Thanx
-- 
-Todd_
***ac365***


     Thank you for the information.....


PLEASE NOTE:  The information contained on this system is not
intended to supplant individual professional consultation,
but is offered as a community education service.  Advice on
individual problems should be obtained directly from a professional.


-- 


Visit Atarimax Store