Visit Atarimax Store


Free-Net Logo
The Atari SIG Historical Archive
Created and hosted by: atarimax.com
[ HOME | GO ATARI | 8-BIT | ST/TT | PORTFOLIO | LYNX | JAGUAR | LIBRARY ]


Article #295 (419 is last):
Newsgroups: freenet.sci.comp.atari.questions
From: bb099@cleveland.Freenet.Edu (Adam Trent Phillips)
Subject: More SX-212 problems
Posted-By: xx004 (aa700 - MNNNNichael Current)
Edited-By: xx004 (aa700 - Michael Current)
Date: Sun Jul 19 13:22:29 1992


        I seem to be having a problem with my sx212 modem. 
I use the programs VT-100 and ANSITerm. My modem keeps "lock-
ing up" that is, the modem does not send or receve data. When
I type, the RD and SD light do not flash or come on. I have
checked the computer itself a number of times (an 800xl) and it
is not locking up, the modem is....I have only used dialing
commands and turning the modem on and off does nNNNot seem to 
work, got any ideas ?




              *
              *
              *
              *

       *****  *  *****

              *
               *
            *   *
             * *
              *
                   ___ 
\        /        /  /
 \  /\  /        /\_/
  \/  \/hite    /  \ook

-- 
"Speak to me in many voices, make them all sound like one.
 Let me see your sacred mysteries, reveal to me the unknown tounge."--B.O.C.
A. Trent Phillips     |personal E-mail:bbNN099@cleveland.freenet.edu
alias: White Rook     |   NWROC E-mail:aphillip@heartland.bradley.edu

**** Answered by Michael Current, aa700:

As far as I know, ANSIterm is not up to version 1.0 yet. (0.9?)  If you are
using a program that is not in a fully functional state yet, it's not too
surprising to hear of troubles as you describe.  It might be a good idea
to contact the author, assuming he's still developing the program.  I have
no personal experience with ANSIterm.

Neither do I have any expNNNNerience with a program called VT-100.  Is there
any particular reason why you're not using a more popular VT100 emulator
such as Kermit-65?  You might try using Kermit-65 or BobTerm or something
with more proven functionality, to see if the problem is really in the
SX212, or if it's in the software you're using.

A more far-fetched idea is that you got the SX212 set in some peculiar way
that doesn't get reset by powering-off.  If you look in the manual you will
find a command to reset to factory setNNNtings.  This would be another thing to
try, if you haven't already.

Now, perhaps a more reasonable idea than the others is that you're using
an SX212 handler that is incompatible with the programs VT-100 and ANSITerm.
Choices from the archive are sx212a.arc and rvert.arc(?)  You could try
a different handler and see if that affects anything.

Hope something here helps.


Visit Atarimax Store