Visit Atarimax Store


Free-Net Logo
The Atari SIG Historical Archive
Created and hosted by: atarimax.com
[ HOME | GO ATARI | 8-BIT | ST/TT | PORTFOLIO | LYNX | JAGUAR | LIBRARY ]


Article #73 (419 is last):
Newsgroups: freenet.sci.comp.atari.questions
From: ab714
Subject: MPP EXPRESS
Date: Sun Jul 30 09:10:50 1989


Can anyone tell why I cant get the option Shift/Control/P to
work. Im talking about using MPP EXPRESS tele.comm. program on my SUPRA 300AT mo

modem. I have a STAR NX printer with a P:R: interface. This option
is supposed to be able to print an image of the current screen
to my printer. But all I get is about 5 or 6 characters and 
then the everything seems to just lock up. Sometimes if I take the 
printer off line I can get the program working again with the BBS 
I was communicating with. The only way I have any success using my printer i


s to copy a screen to my buffer and then capture it to a file
Then after I log off, I reload the buffer and take option "Z" which 
then prints the contents of the buffer.This isnt to bad, but sometimes I forget 


to dump the buffer to my disk before I log off. If I forget
to do this, I loose everthing that was in the buffer, plus
the program locks up, and I have to reboot it. What am I doing wrong.

** Answered by JOHN SUCHY (aa271) on Fri Feb 27 08:16:14 1987 **

     YOU PROBABLY AREN'T DOING ANYTHING WRONG.  OTHER PEOPLE ARE HAVING TROUBLE
USING MODEMS AND PRINTERS AT THE SAME TIME.  USUALLY THAT'S AN XM301 AND ANY
PRINTER THAT IS USED WITH AN INTERFACE
THAT DOESN'T HAVE A SEPARATE POWER
SUPPLY (APE FACE, U-PRINT-A, ZETEK, ETC
.).   MY BEST GUESS IS THAT THE 5VOLT
POWER SUPPLY SUPPLIED WITH THE ATARI
COMPUTERS IS NOT STRONG ENOUGH TO 
PROPERLY HANDLE THE EXTRA LOAD.

                          Your Co-sysop
                          John E. Suchy
                          aa271
            Thanks for asking.


Visit Atarimax Store