Visit Atarimax Store


Free-Net Logo
The Atari SIG Historical Archive
Created and hosted by: atarimax.com
[ HOME | GO ATARI | 8-BIT | ST/TT | PORTFOLIO | LYNX | JAGUAR | LIBRARY ]


Article #9 (14 is last):
From: aa699@cleveland.Freenet.Edu (Tony Thomas)
Newsgroups: freenet.sci.comp.atari.product.portfolio.tricks
Subject: Re: CPU battery
Reply-To: aa699@cleveland.Freenet.Edu (Tony Thomas)
Posted-By: xx004 (aa778 - Fred Horvat)
Date: Wed Oct 21 08:22:43 1992


In a previous article, aa778@cleveland.Freenet.Edu (Fred Horvat) says:

>
>Hello,
>
>       I recently had a problem with my Portfolio that I'd like
>to share.  My batteries where running low (I got the Low Battery message)
>so I replaced the Ni-cads with a fresh set and then I started getting
>some strange error messages at the DOS prompt.  Divide error,  Divide by
>Zero........ real winners.  So I pulled out the batteries and got out
>the AC adapter figuring that one of the new batteries may not have been
>fully charged.  I plugged it in and pushed the reset button on the
>underside of the Portfolio and the same thing happened.  I thought at
>this point the Portfolio had died.  I thought about it for a while and
>remembered that even when you turn off a desktop computer for 30-60 
>seconds there is enough electricity still zooming around in the PC
>that memory still contains all the information.  That's why for Virus
>Check programs to work properly you need to do a cold boot after the
>PC has sat turned off for a couple of minutes.  OK back to my saga.
>Well to make matters worse on the Portfolio there is a lithium battery
>built in to the motherboard.  This is why when you change batteries 
>nothing is lost in memory because there is still a battery working.
>I needed to clear memory completely and do a cold boot.  I took out 
>the batteries and unplugged the AC adapter and let the Portfolio sit for
>a few days (from what I read somewhere a couple of hours should have 
>done but I wanted to be real sure).  I put in a fresh set of batteries
>and it came back great.  I still had to restore all files but hey I 
>back up after every session so no big deal.  The moral to the story
>if you get heart stopping messages remove all external power sources
>let the Portfolio sit for a day? and put new batteries in and cross 
>your fingers it just might work.
>-- 
>                                       Fred Horvat, aa778
>                                       Your Atari Portfolio SYGOP
>                                       And all your Atari SYGOPs,xx004
>
>
The real reason you may have received Divide by Zero messages is that
you may have not reinstalled UPDATE after you changed the batteries.
The easiest way to do this is to do a cold boot and reboot with the
ROM card that came with the Port installed.  


-- 
aa699@Cleveland.Freenet.EDU/GEnie=A.THOMAS16/Compuserve:71541,3456
TONY THOMAS - SIGop - Audio Arts SIG - Cleveland FreeNet
"True riches is not what you have - It's the kind of person you are"






Visit Atarimax Store